Acquia DAM Service Interruption
Incident Report for Acquia, Inc.
Resolved
We have resolved the Acquia DAM service interruption. All Acquia DAM services are operational at this time.
Posted 4 months ago. May 02, 2019 - 23:22 UTC
Identified
We have identified an issue with Acquia DAM that is affecting the generation of proofs and we are investigating the cause. We will provide additional information as it becomes available.
Posted 4 months ago. May 02, 2019 - 22:56 UTC
This incident affected: Acquia DAM.