Acquia has detected a temporary service interruption in the Acquia Support telephone system for the United Kingdom, and South Korea Region
Incident Report for Acquia, Inc.
Resolved
All affected phone services have been restored. All services are operational at this time.
Posted Jun 17, 2021 - 04:30 UTC
Identified
Phone services for Acquia Support are currently interrupted in the United Kingdom and South Korea Region. We are working to resolve this service interruption at this time. We will provide additional updates when services have been fully restored.
Posted Jun 16, 2021 - 19:35 UTC
Investigating
We are currently investigating an interruption in telephone support for Acquia Support in the United Kingdom, and South Korea Region. During this service interruption, please reach us on one of our other numbers found at https://docs.acquia.com/support/guide/#contacting-acquia-support

We will provide additional information as it becomes available.
Posted Jun 16, 2021 - 14:19 UTC
This incident affected: Acquia Support Systems.