Acquia has detected an interruption in our ability to launch new sites for Acquia Cloud Professional
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted 3 months ago. Mar 23, 2018 - 21:31 UTC
Identified
Site launch services for Acquia Cloud Professional are currently interrupted due to maintenance. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 3 months ago. Mar 23, 2018 - 19:43 UTC
This incident affected: Acquia Cloud Professional.