Temporary Interruption in Cloud API
Incident Report for Acquia, Inc.
Resolved
All affected Acquia CloudAPI services have been restored. All services are operational at this time.
Posted 3 months ago. Oct 17, 2018 - 16:01 UTC
Monitoring
The interruption to Cloud API has been resolved, we are still monitoring other systems.
Posted 3 months ago. Oct 17, 2018 - 13:26 UTC
Identified
We are currently investigating an interruption in the accessibility of the Cloud API.
Posted 3 months ago. Oct 17, 2018 - 12:50 UTC
This incident affected: Acquia Cloud UI and Acquia Cloud API.