Acquia DAM Service Degradation
Incident Report for Acquia, Inc.
Resolved
We have resolved the Acquia DAM service degradation. All Acquia DAM services are operational at this time.
Posted about 1 month ago. Mar 19, 2019 - 22:35 UTC
Update
We are currently working on resolving this issue. We will provide additional information as it becomes available.
Posted about 1 month ago. Mar 19, 2019 - 22:03 UTC
Identified
We have identified the cause of the long response times with Acquia DAM. We are working on resolving this issue. We will provide additional information as it becomes available.
Posted about 1 month ago. Mar 19, 2019 - 20:21 UTC
Update
We are continuing to investigate this issue. We will provide additional information as it becomes available.
Posted about 1 month ago. Mar 19, 2019 - 18:14 UTC
Update
We are continuing to investigate this issue. We will provide additional information as it becomes available.
Posted about 1 month ago. Mar 19, 2019 - 17:01 UTC
Investigating
We are investigating long response times with Acquia DAM. We will provide additional information as it becomes available.
Posted about 1 month ago. Mar 19, 2019 - 16:09 UTC
This incident affected: Acquia DAM.