Acquia has detected an interruption of service for V6 Acquia Customer Data Platform
Incident Report for Acquia, Inc.
Resolved
We have resolved the underlying issue related to the V6 Acquia Customer Data Platform service interruption. All V6 Acquia Customer Data Platform services are operational at this time.
Posted Nov 17, 2020 - 18:47 UTC
Investigating
We are investigating a service interruption affecting the V6 Acquia Customer Data Platform in all regions. This may result in Metrics+ views failing with a Snowflake error. We will provide more information as it becomes available.
Posted Nov 17, 2020 - 17:22 UTC
This incident affected: Acquia Customer Data Platform.