Acquia has detected a temporary service interruption in Acquia Lift services
Incident Report for Acquia, Inc.
Resolved
This incident has been resolved.
Posted May 05, 2016 - 22:48 UTC
Investigating
The underlying cause of this service interruption has been addressed. Affected Acquia Lift services have been restored. All services are operational at this time.
Posted May 05, 2016 - 22:48 UTC
Identified
We are currently investigating an interruption in Acquia Lift services. Customers with sites in US-East using Acquia Lift may experience performance issues and may not be able to access their analytics dashboards at this time. We will provide additional information as it becomes available.
Posted May 05, 2016 - 17:43 UTC
This incident affected: Acquia Personalization.