Acquia has detected an interruption in services for sites in the U.S. East region
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored. All services are operational at this time.
Posted 7 months ago. Jun 01, 2018 - 01:44 UTC
Monitoring
We are continuing to monitor the earlier interruption of service affecting some sites in the U.S. East. We will provide additional information as it becomes available.
Posted 7 months ago. Jun 01, 2018 - 01:13 UTC
Update
We are continuing to monitor the earlier interruption of service affecting some sites in the U.S. East region. We will provide further information as soon as this issue has been fully resolved.
Posted 7 months ago. Jun 01, 2018 - 00:23 UTC
Update
We are continuing to monitor the interruption of service affecting some sites in the U.S. East region. We will provide further information as soon as this issue has been fully resolved.
Posted 7 months ago. May 31, 2018 - 23:20 UTC
Identified
We are currently investigating an interruption of service for Acquia Cloud affecting some sites in the U.S. East region. We will provide additional information as it becomes available.
Posted 7 months ago. May 31, 2018 - 22:41 UTC
This incident affected: Acquia Cloud Enterprise.