Acquia has detected a temporary interruption in Acquia Cloud Stack Metrics services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud interface services have been restored. All services are operational at this time.
Posted 4 days ago. Apr 16, 2019 - 09:41 UTC
Identified
Acquia Cloud Stack Metrics services are currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 4 days ago. Apr 16, 2019 - 08:31 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud Stack Metrics services. We will provide additional information as it becomes available.
Posted 4 days ago. Apr 16, 2019 - 08:15 UTC
This incident affected: Acquia Cloud UI.