Acquia has detected an interruption in our ability to launch new sites for Acquia Cloud Professional.
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted Aug 23, 2016 - 01:54 UTC
Investigating
Site launch services for Acquia Cloud Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted Aug 23, 2016 - 00:40 UTC
This incident affected: Cloud Platform Professional.