Acquia has detected a temporary service interruption in task services impacting some Acquia Cloud Professional sites
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia task services have been restored, though affected sites may still see a brief delay as task requests are processed. All services are operational at this time.
Posted 22 days ago. Jun 01, 2018 - 00:50 UTC
Identified
Task services for some Acquia Cloud Professional sites are currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 22 days ago. Jun 01, 2018 - 00:47 UTC
This incident affected: Acquia Cloud Professional.