Acquia has detected an interruption in our ability to launch new sites for Acquia Cloud Professional and Acquia Cloud Enterprise
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All the Acquia Cloud interface and all related services have been restored. All services are operational at this time.
Posted 7 months ago. Apr 03, 2018 - 19:54 UTC
Identified
Site launch services for Acquia Cloud Professional and Acquia Cloud Enterprise are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 7 months ago. Apr 03, 2018 - 17:41 UTC
Investigating
We are currently investigating an interruption of service for launching new sites in Acquia Cloud Professional and Acquia Cloud Enterprise. Customers with sites on Acquia Cloud Professional and Acquia Cloud Enterprise are unable to launch new sites at this time. Additionally, customers with Acquia Cloud Professional sites cannot currently upsize their existing sites.

No active sites are currently impacted. We will provide additional information as it becomes available.
Posted 7 months ago. Apr 03, 2018 - 16:53 UTC
This incident affected: Acquia Cloud Enterprise and Acquia Cloud Professional.