Acquia has resolved an interruption of service for CD Environments
Incident Report for Acquia, Inc.
Resolved
All affected Acquia applications and services have been restored. All services are operational at this time.
Posted 3 months ago. May 11, 2019 - 04:41 UTC
Update
We are still investigating an interruption of service for some CD Environments. We will provide additional information as it becomes available.
Posted 3 months ago. May 11, 2019 - 02:02 UTC
Update
We are still investigating an interruption of service for some CD Environments. We will provide additional information as it becomes available.
Posted 3 months ago. May 10, 2019 - 23:37 UTC
Update
We are still investigating an interruption of service for some CD Environments. We will provide additional information as it becomes available.
Posted 3 months ago. May 10, 2019 - 21:53 UTC
Investigating
We are currently investigating an interruption of service for some CD Environments. We are unable to successfully launch any new CD Environments at this time. This does not affect any currently existing CD Environments.

We will provide additional information as it becomes available.
Posted 3 months ago. May 10, 2019 - 19:36 UTC
This incident affected: Acquia Cloud CD Environments.