Service Interruption on Shared Balancers
Incident Report for Acquia, Inc.
Resolved
The service interruption affecting shared balancer pair bal-5747 and bal-7360 has now been resolved. All services are operational at this time.
Posted Mar 20, 2020 - 16:20 UTC
Monitoring
Acquia is currently monitoring a resolution for the service interruption affecting the shared balancer pair bal-5747 and bal-7360. Applications currently using that balancer pair may still experience a degradation of high-availability.
Posted Mar 20, 2020 - 15:05 UTC
Update
Acquia has detected a service interruption that is affecting Shared Balancers. This service interruption may result in a loss of high-availability to applications currently using the affected balancer pairs. The load balancer service interruption is currently being investigated at this time.
Posted Mar 20, 2020 - 11:34 UTC
Investigating
Acquia has detected a service interruption that is affecting the shared balancer pair bal-5747 and bal-7360. This service interruption may result in a loss of high-availability to applications currently using that balancer pair. The load balancer service interruption is currently being investigated at this time.
Posted Mar 20, 2020 - 11:23 UTC
This incident affected: Cloud Platform Professional.