Acquia has detected a temporary interruption in Acquia Search services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Search services have been restored. All services are operational at this time.
Posted Aug 17, 2019 - 15:59 UTC
Update
Acquia Search services for some sites is currently interrupted. We have taken action to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted Aug 17, 2019 - 13:12 UTC
Identified
Acquia Search services for some sites is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted Aug 17, 2019 - 13:02 UTC
Investigating
Acquia Search services for some sites is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted Aug 17, 2019 - 12:53 UTC
Identified
Acquia Cloud interface services are currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted Aug 17, 2019 - 12:51 UTC