Acquia DAM search services are now fully restored for all customers.
Incident Report for Acquia, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 20, 2018 - 04:02 UTC
Identified
Search services for some Acquia DAM customers may be currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 7 months ago. Nov 19, 2018 - 23:13 UTC
This incident affected: Acquia DAM.