Acquia has detected a temporary interruption in access to Acquia documentation
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. Access to the Acquia Help Center's documentation has been restored. All services are operational at this time.
Posted 4 months ago. Mar 02, 2018 - 00:45 UTC
Investigating
We are currently investigating an interruption in availability of documentation through the Acquia Help Center. We will provide additional information as it becomes available.
Posted 4 months ago. Mar 02, 2018 - 00:35 UTC