Acquia has detected an interruption of New Relic monitoring services for some Acquia Cloud Professional and Acquia Cloud Enterprise sites
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored. All services are operational at this time.
Posted 10 months ago. Nov 29, 2018 - 17:19 UTC
Investigating
We are currently investigating an interruption of New Relic monitoring services for some Acquia Cloud Professional and Acquia Cloud Enterprise sites. We will provide additional information as it becomes available.
Posted 10 months ago. Nov 29, 2018 - 11:02 UTC
This incident affected: Acquia Cloud Enterprise and Acquia Cloud Professional.