Acquia has detected a temporary service interruption in the Acquia ticketing system
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia ticketing services have been restored. All services are operational at this time.
Posted 2 months ago. Aug 08, 2018 - 18:02 UTC
Monitoring
We are working to resolve an interruption in services for the Acquia ticketing system at this time. We will provide additional updates when services have been fully restored. At this time, customers should have access to filing new tickets as expected.
Posted 2 months ago. Aug 08, 2018 - 17:11 UTC
Investigating
We are currently investigating an interruption of service for the Acquia ticketing system. In the interim, please file tickets by calling the Acquia Support telephone number for your service region:

North and South America
+1-844-373-2128

Australia, Japan, and Asia Pacific
+61-2-8319-9389

Europe and Africa
+44-1865-520-011

We will provide additional information as it becomes available.
Posted 2 months ago. Aug 08, 2018 - 16:11 UTC
This incident affected: Acquia Support Systems.