Acquia has detected an interruption of service for some Acquia Cloud Professional and Acquia Cloud Enterprise sites
Incident Report for Acquia, Inc.
Resolved
The domain connectivity issues affecting some sites have been resolved. All services are operational at this time.
Posted 10 months ago. Dec 04, 2018 - 20:03 UTC
Identified
Domain connectivity for some Acquia Cloud Professional and Acquia Cloud Enterprise sites are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 10 months ago. Dec 04, 2018 - 19:26 UTC
Investigating
We are currently investigating an interruption of service for some Acquia Cloud Professional and Acquia Cloud Enterprise sites. Some customers may be experiencing issues with domain connectivity to their Acquia sites. We will provide additional information as it becomes available.
Posted 10 months ago. Dec 04, 2018 - 18:24 UTC
This incident affected: Acquia Cloud Enterprise and Acquia Cloud Professional.