Acquia has detected a temporary interruption in Acquia Cloud interface services.
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud interface services have been restored. All services are operational at this time.
Posted Sep 26, 2022 - 17:19 UTC
Monitoring
Acquia has deployed a fix to resolve the interruption in Acquia Cloud interface services and are monitoring the situation. We will provide additional updates as they become available.
Posted Sep 26, 2022 - 16:29 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud interface services where accounts.acquia.com is unresponsive and requests are timing out. We will provide additional information as it becomes available.
Posted Sep 26, 2022 - 16:17 UTC
This incident affected: Drupal Cloud UI.