Acquia has detected a temporary service interruption in the Acquia ticketing system
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia ticketing services have been restored. All services are operational at this time.
Posted 4 months ago. Mar 07, 2018 - 22:23 UTC
Investigating
We are currently investigating an interruption of service for the Acquia ticketing system. In the interim, please file tickets by calling the Acquia Support telephone number for your service region:

North and South America
844 373 2128

Australia, Japan, and Asia Pacific
+61 284 168 021

Europe and Africa
+44 1865 520 011

We will provide additional information as it becomes available.
Posted 4 months ago. Mar 07, 2018 - 21:58 UTC
This incident affected: Acquia Support Systems.