Service interruption detected for some applications on the Acquia Cloud Next platform
Incident Report for Acquia, Inc.
Resolved
All affected applications have been restored. All services are operational at this time.
Posted Jan 26, 2023 - 20:36 UTC
Identified
At this time, we have identified the cause of the interruption of service impacting some Cloud Platform Enterprise applications on the Acquia Cloud Next platform. It appears that some applications using web Elastic IP services (web EIPs) may be encountering intermittent difficulties with both incoming traffic and some internal application functionality. We are working to remediate this issue now. Expect patch rollouts soon.
Posted Jan 26, 2023 - 18:27 UTC
Update
At this time, we have identified the cause of the interruption of service impacting some Cloud Platform Enterprise applications on the Acquia Cloud Next platform. It appears that some applications using web Elastic IP services (web EIPs) may be encountering intermittent difficulties with both incoming traffic and some internal application functionality. We are working to remediate this issue now.

We will provide another update in 30 minutes.
Posted Jan 26, 2023 - 17:36 UTC
Investigating
Identified - At this time, we have identified the cause of the interruption of service impacting some Cloud Platform Enterprise applications on the Acquia Cloud Next platform. It appears that some applications using web Elastic IP services (web EIPs) may be encountering intermittent difficulties with both incoming traffic and some internal application functionality.

We are working to remediate this issue now.

We will provide another update in 30 minutes.
Posted Jan 26, 2023 - 17:03 UTC
Identified
At this time, we have identified the cause of the interruption of service impacting some Cloud Platform Enterprise applications on the Acquia Cloud Next platform. It appears that some applications using web Elastic IP services (web EIPs) may be encountering intermittent difficulties with both incoming traffic and some internal application functionality.

We are working to remediate this issue now.
Posted Jan 26, 2023 - 16:31 UTC
Update
We are continuing to investigate an interruption of service for some Cloud Platform Enterprise applications on the Acquia Cloud Next platform. It appears that some applications using web Elastic IP services (web EIPs) may be encountering intermittent difficulties with both incoming traffic and some internal application functionality.

We will provide updates every 30 minutes until this is resolved.
Posted Jan 26, 2023 - 15:53 UTC
Investigating
We are currently investigating an interruption of service for some Cloud Platform Enterprise applications on the Acquia Cloud Next platform. We will provide additional information as it becomes available.
Posted Jan 26, 2023 - 15:20 UTC
This incident affected: Acquia Cloud Next.