Acquia has detected a temporary service interruption in Acquia Search services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Search services have been restored. All services are operational at this time.
Posted 3 months ago. Mar 28, 2018 - 22:43 UTC
Identified
Acquia Search services for some sites is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 3 months ago. Mar 28, 2018 - 20:42 UTC
Investigating
We are currently investigating an interruption of service for Acquia Search services for some sites on the Acquia Cloud platform. We will provide additional information as it becomes available.
Posted 3 months ago. Mar 28, 2018 - 19:23 UTC
This incident affected: Acquia Search.