Acquia has detected a temporary service interruption in DNS services impacting some Acquia sites
Incident Report for Acquia, Inc.
Resolved
It appears the interruption of service in DNS services impacting some Acquia sites has been resolved.
Posted 3 months ago. Nov 01, 2018 - 19:52 UTC
Update
We are currently aware of an interruption of service in DNS services for some acquia-sites.com domains. Please file a Critical Support ticket if you believe your site is being affected. We are monitoring this service interruption and will provide additional information as it becomes available.
Posted 3 months ago. Nov 01, 2018 - 13:28 UTC
Update
We are currently aware of an interruption of service in DNS services for DYN impacting some Acquia sites. Please file a Critical Support ticket if you believe your site is being affected. We are monitoring this service interruption and will provide additional information as it becomes available.
Posted 3 months ago. Nov 01, 2018 - 11:25 UTC
Investigating
We are currently aware of an interruption of service in DNS services for DYN impacting some Acquia sites. Please file a Critical Support ticket if you believe your site is being affected. We are monitoring this service interruption and will provide additional information as it becomes available.
Posted 3 months ago. Nov 01, 2018 - 11:03 UTC
This incident affected: Acquia Cloud Enterprise and Acquia Cloud Professional.