Service for all affected applications has been restored
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia task services have been restored, though affected applications may still see a brief delay as task requests are processed. All services are operational at this time.
Posted Jun 12, 2021 - 11:40 UTC
Update
We are continuing to investigate an interruption of service in task services for some Acquia Cloud Next applications.
Posted Jun 12, 2021 - 11:20 UTC
Investigating
We are currently investigating an interruption of service in task services for some Acquia Cloud Next applications. During this time, customers with affected applications will be unable to commit, deploy, or move code and databases, add or delete domains, or use the Acquia workflow interface. We will provide additional information as it becomes available.
Posted Jun 12, 2021 - 10:28 UTC