Webdam Impaired - White page when logging in via SSO into the system
Incident Report for Acquia, Inc.
Resolved
All affected Acquia DAM services have been restored. All services are operational at this time.
Posted Feb 14, 2020 - 17:12 UTC
Update
We are investigating a solution. We have found sessions are being authenticated, but are not being re-directed to the portal.
Posted Feb 14, 2020 - 16:40 UTC
Investigating
https://webdam-status.bynder.com/incidents/lwwq9kg2m28v
Current workaround is to hit Brand Portal assets page URL again portal.webdamdb.com/bp/#/assets
Posted Feb 14, 2020 - 15:57 UTC
This incident affected: Acquia DAM (Classic).