Acquia has detected an interruption of service for Acquia DAM
Incident Report for Acquia, Inc.
Resolved
All affected Acquia DAM services have now been restored.
Posted Oct 04, 2021 - 22:19 UTC
Identified
We have identified the issue and are working on a fix to resolve the service interruption impacting Acquia DAM services. We will provide additional information as it becomes available.
Posted Oct 04, 2021 - 20:46 UTC
Update
The latency issue is also affecting uploads within Core and Workstream for Acquia DAM. We are continuing to investigate this issue.
Posted Oct 04, 2021 - 19:31 UTC
Investigating
We are currently investigating an interruption of service for Acquia DAM. Users may experience slowness navigating or when downloading in bulk. We will provide additional information as it becomes available.
Posted Oct 04, 2021 - 18:36 UTC
This incident affected: Acquia DAM (Classic).