Acquia has detected an interruption of service for Acquia Campaign Studio
Incident Report for Acquia, Inc.
Resolved
The on-ongoing release has been completed. All affected services have been restored and are operational at this time.
Posted Jun 18, 2021 - 07:25 UTC
Investigating
A pause in the on-going release, is allowing events that have been delayed to proceed. Please expect some delay as the actions and events are processed. We will continue to provide updates as the release is completed.
Posted Jun 18, 2021 - 01:14 UTC
Update
Due to an on-going release, Acquia Campaign Studio customers may see campaign actions and events not executing. These actions and events may experience delays as workers are paused, however, these are not failed. As the release completes and workers are unpaused these queued actions/events will be processed. We will continue to provide updates as the release is completed.
Posted Jun 17, 2021 - 22:27 UTC
Identified
Service for Acquia Campaign Studio is currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when service are fully restored.
Posted Jun 17, 2021 - 21:52 UTC
This incident affected: Acquia Campaign Studio.