Acquia has detected an interruption of task services for Site Factory sites
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia task services have been restored, though affected sites may still see a brief delay as task requests are processed. All services are operational at this time.
Posted 2 months ago. Nov 21, 2018 - 23:12 UTC
Identified
Task services for some Acquia Cloud Site Factory sites are currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 2 months ago. Nov 21, 2018 - 21:40 UTC
This incident affected: Acquia Cloud Site Factory.