Performance degradation for Acquia Search services
Incident Report for Acquia, Inc.
Resolved
All affected Acquia Search services have been restored. All services are operational at this time.
Posted 5 months ago. Jan 04, 2019 - 20:20 UTC
Identified
Some Acquia Cloud Enterprise applications are currently experiencing a service interruption in their Acquia Search services. We are working to resolve this at this time. We will provide additional updates when services have been fully restored.
Posted 5 months ago. Jan 04, 2019 - 14:49 UTC
This incident affected: Acquia Search.