Service for all affected services has been restored
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored. All services are operational at this time.
Posted Oct 05, 2021 - 15:23 UTC
Update
We are currently working with a third-party vendor to resolve the service interruption impacting Facebook Campaigns for Acquia Customer Data Platform and the Facebook plugin for Acquia Campaign Studio. We will provide additional information as it becomes available.
Posted Oct 04, 2021 - 22:15 UTC
Identified
We are still working to resolve the degradation of service impacting Facebook Campaigns for Acquia Customer Data Platform customers. This service interruption also impacts the Facebook plugin for Acquia Campaign Studio customers. Affected customers are currently unable to pass data between Acquia CDP or Acquia Campaign Studio and Facebook. We will provide additional updates when service is fully restored.
Posted Oct 04, 2021 - 20:09 UTC
Investigating
We are still working to resolve the degradation of service impacting Facebook Campaigns for Acquia Customer Data Platform customers. This service interruption also impacts the Facebook plugin for Acquia Campaign Studio customers. Affected customers are currently unable to pass data between Acquia CDP or Acquia Campaign Studio and Facebook. We will provide additional updates when service is fully restored.
Posted Oct 04, 2021 - 19:53 UTC
Identified
We have identified a degradation of service impacting Facebook Campaigns for Acquia Customer Data Platform customers. We are working to resolve this service interruption at this time. We will provide additional updates when service is fully restored.
Posted Oct 04, 2021 - 18:12 UTC
This incident affected: Acquia Customer Data Platform and Acquia Campaign Studio.