Acquia has detected an interruption of service for the Acquia Network and related services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All the Acquia Cloud interface and all related services have been restored. All services are operational at this time.
Posted Aug 08, 2017 - 19:54 UTC
Investigating
We are currently investigating an interruption of service for the Acquia Network and related services. The following sites or services are currently impacted:

* Acquia Insight Services
* Acquia Cloud API
* Acquia Help Center
* Acquia Cloud Network interface
* Acquia Support Ticketing system

In the interim, please file tickets by calling the Acquia Support telephone number for your service region:

North and South America
+1-844-373-2128 or +1-781-238-8600 #2

Australia, Japan, and Asia Pacific
+61 284 168 021

Europe and Africa
+44 1865 520 011

Customer sites are not impacted. At this time, only Acquia Network services are impacted. Currently, customers will be unable to perform administration tasks such as:

* code, database and file deployments
* on demand database backups
* domain management
* resize Acquia Cloud servers
* Cloud Drush CLI commands

We are working to restore services at this time. We will provide additional updates as they become available.
Posted Aug 08, 2017 - 18:52 UTC
This incident affected: Drupal Cloud UI and Acquia Support Systems.