Acquia has detected a temporary interruption in access to Acquia documentation
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. Access to Acquia's documentation has been restored. All services are operational at this time.
Posted 6 months ago. Jun 06, 2018 - 23:49 UTC
Investigating
We are currently investigating intermittent availability of Acquia documentation on our web site. We will provide additional information as it becomes available.
Posted 6 months ago. Jun 06, 2018 - 13:46 UTC
This incident affected: Acquia Support Systems.