Acquia has detected an interruption of service for Acquia Customer Data Platform
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Customer Data Platform services have been restored and are operational at this time.
Posted Nov 24, 2022 - 01:15 UTC
Monitoring
We are currently monitoring an interruption of service for Acquia Customer Data Platform impacting customers in the US East product region. Impacted customers will be unable to use the following workflows: IQ workflow, audience counts/campaigns of migrated tenants, redash (query).
Posted Nov 23, 2022 - 18:55 UTC
Investigating
We are currently investigating an interruption of service for Acquia Customer Data Platform impacting customers in the US East product region. We will provide additional information as it becomes available.
Posted Nov 23, 2022 - 18:24 UTC
This incident affected: Acquia Customer Data Platform.