Acquia has detected a temporary interruption in access to Acquia documentation
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. Access to the Acquia Help Center's documentation has been restored. All services are operational at this time.
Posted 11 days ago. Jun 11, 2018 - 19:36 UTC
Identified
We are investigating intermittent availability of documentation available through docs.acquia.com. We have identified the underlying source of the degradation, and are working to resolve it. We will provide additional information as it becomes available.
Posted 14 days ago. Jun 08, 2018 - 21:15 UTC
Investigating
We are currently investigating intermittent availability of Acquia documentation on our web site. We will provide additional information as it becomes available.
Posted 15 days ago. Jun 07, 2018 - 13:00 UTC
This incident affected: Acquia Support Systems.