Acquia has detected a temporary service interruption in Acquia Lift services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Lift services have been restored. All services are operational at this time.
Posted May 17, 2016 - 16:39 UTC
Update
The Acquia Lift team is currently investigating an issue with the Lift A/B testing service in US East region. A/B test campaigns are currently showing only the control (i.e. default) variation, and customers may experience problems viewing campaign reports.

There are no impacts to other Lift services.

We are currently actively working to resolve the problem, and we will provide additional information as it becomes available. We apologize for the inconvenience and thank you very much for your patience.
Posted May 17, 2016 - 15:21 UTC
Update
We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted May 17, 2016 - 14:34 UTC
Update
Acquia Lift is experiencing some issues with the A/B Decision Engine.
Posted May 17, 2016 - 11:21 UTC
Identified
Acquia Lift services for some sites is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted May 17, 2016 - 11:11 UTC
Investigating
Acquia Lift services for some sites is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.We are currently investigating an interruption in Acquia Lift services. We will provide additional information as it becomes available.
Posted May 17, 2016 - 11:02 UTC
This incident affected: Acquia Personalization.