Acquia has detected a temporary service interruption in Task services impacting some Acquia Cloud Enterprise sites
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia task services have been restored, though affected sites may still see a brief delay as task requests are processed. All services are operational at this time.
Posted 4 months ago. Feb 25, 2018 - 05:05 UTC
Identified
Task services for some Acquia Cloud Enterprise sites are currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 4 months ago. Feb 24, 2018 - 23:53 UTC
Investigating
We are currently investigating an interruption of service in task services for some Acquia Cloud Enterprise sites. During this time, customers with affected sites will be unable to commit, deploy, or move code . We will provide additional information as it becomes available.
Posted 4 months ago. Feb 24, 2018 - 23:33 UTC
This incident affected: Acquia Cloud Enterprise and Acquia Cloud CD Pipelines.