Acquia has detected a temporary service interruption in Acquia Pipeline services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Pipeline services have been restored. All services are operational at this time.
Posted 8 months ago. Dec 17, 2018 - 19:30 UTC
Identified
Acquia Pipeline services for some sites is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 8 months ago. Dec 17, 2018 - 18:19 UTC
Investigating
We are currently investigating an interruption in Acquia Pipeline services. We will provide additional information as it becomes available.
Posted 8 months ago. Dec 17, 2018 - 16:31 UTC
This incident affected: Acquia Cloud CD Pipelines.