Acquia has detected an interruption of service for Acquia Cloud Next applications
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected applications on the Acquia Cloud Next platform and related services have been restored. All services are operational at this time.
Posted Sep 20, 2022 - 20:10 UTC
Monitoring
Acquia has detected an interruption of log services for applications on the Acquia Cloud Next platform in the ap-southeast region. Acquia has deployed a fix, and will continue to monitor. We will provide additional updates as they become available.
Posted Sep 20, 2022 - 19:36 UTC
This incident affected: Acquia Cloud Next.