Acquia has detected an interruption of service for customers connecting to services using DST Root CA X3 certificates.
Incident Report for Acquia, Inc.
Resolved
All affected Acquia Cloud Professional, Acquia Cloud Enterprise, Acquia Site Factory, and Acquia Cloud Next services have been restored. All services are operational at this time.
Posted Oct 01, 2021 - 17:53 UTC
Identified
A fix has been deployed to Acquia Cloud Professional, Acquia Cloud Enterprise, and Acquia Site Factory. We are still investigating the impacted TLS connections for Acquia Cloud Next Applications.
Posted Oct 01, 2021 - 15:02 UTC
Investigating
We are currently investigating an issue with a CA certificate (DST Root CA X3) that is impacting TLS connections to remote endpoints. We will provide additional information as it becomes available.
Posted Oct 01, 2021 - 13:36 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, and Acquia Site Factory.