Acquia has detected a temporary service degradation with Acquia DAM services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this Acquia DAM service degradation has been resolved. All services are operational at this time.
Posted Jun 24, 2020 - 16:10 UTC
Identified
The Acquia DAM platform is seeing delays in asset processing. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted Jun 24, 2020 - 15:49 UTC
Update
The Acquia DAM platform is seeing delays in asset processing. We are currently investigating.
Posted Jun 24, 2020 - 15:20 UTC
Investigating
The Acquia DAM platform is seeing delays in asset processing. We are currently investigating. We will provide additional information as it becomes available.
Posted Jun 24, 2020 - 14:15 UTC
This incident affected: Acquia DAM (Classic).