Acquia has detected an interruption in our ability to launch new sites for Acquia Cloud Professional
Incident Report for Acquia, Inc.
Resolved
Application launch services for Acquia Cloud Professional has been restored.
Posted 7 months ago. May 07, 2018 - 17:41 UTC
Monitoring
At this time, we have identified the cause of this service interruption and are actively working on a remediation. Application launch services for Acquia Cloud Professional continue to be interrupted as we work to restore services. We will provide additional updates when services are fully restored.
Posted 8 months ago. May 03, 2018 - 20:06 UTC
Update
Site launch services for Acquia Cloud Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. May 02, 2018 - 21:57 UTC
Update
Site launch services for Acquia Cloud Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. May 02, 2018 - 18:35 UTC
Update
Site launch services for Acquia Cloud Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. May 02, 2018 - 12:49 UTC
Update
Site launch services for Acquia Cloud Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. May 02, 2018 - 07:24 UTC
Update
Site launch services for Acquia Cloud Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. May 02, 2018 - 02:09 UTC
Update
Site launch services for Acquia Cloud Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. May 01, 2018 - 23:45 UTC
Identified
Site launch services for Acquia Cloud Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. May 01, 2018 - 20:51 UTC
Investigating
We are currently investigating an interruption of service for launching new sites in Acquia Cloud Professional. Customers with sites on Acquia Cloud Professional are unable to launch new sites at this time. Additionally, customers with Acquia Cloud Professional sites cannot currently upsize their existing sites.

No active sites are currently impacted. We will provide additional information as it becomes available.
Posted 8 months ago. May 01, 2018 - 17:19 UTC
This incident affected: Acquia Cloud Professional.