Acquia has detected an interruption in our ability to launch new sites for Acquia Services
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted 4 months ago. Aug 08, 2018 - 20:03 UTC
Update
We are currently investigating an interruption of service for launching new sites in Acquia Cloud Free, Acquia Cloud Professional, Acquia Cloud Site Factory, and Acquia Cloud Enterprise. Customers with sites on Acquia Cloud Free, Acquia Cloud Professional, Acquia Cloud Site Factory, and Acquia Cloud Enterprise are unable to launch new sites at this time. Additionally, customers with Acquia Cloud Professional sites cannot currently upsize their existing sites. We will provide additional information as it becomes available.
Posted 4 months ago. Aug 08, 2018 - 18:18 UTC
Investigating
We are currently investigating an interruption of service for launching new sites in Acquia Cloud Professional, Acquia Cloud Site Factory, and Acquia Cloud Enterprise. Customers with sites on Acquia Cloud Professional, Acquia Cloud Site Factory, and Acquia Cloud Enterprise are unable to launch new sites at this time. Additionally, customers with Acquia Cloud Professional sites cannot currently upsize their existing sites.

No active sites are currently impacted. We will provide additional information as it becomes available.
Posted 4 months ago. Aug 08, 2018 - 17:56 UTC
This incident affected: Acquia Cloud Enterprise, Acquia Cloud Professional, Acquia Cloud Site Factory, and Acquia Cloud Free.