Accounts.Acquia.com Service Degradation
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service degradation has been identified and a fix has been implemented. The Acquia Cloud interface and all related sites and services have been restored. All services are operational at this time.
Posted Mar 18, 2020 - 18:16 UTC
Investigating
We are currently experiencing intermittent failures on accounts.acquia.com. We are investigating this service degradation and will follow up with more information as soon as possible.
Posted Mar 18, 2020 - 17:52 UTC
This incident affected: Drupal Cloud UI.