Acquia is undergoing immediate maintenance acitvity for some Acquia Cloud Enterprise applications
Incident Report for Acquia, Inc.
Resolved
All affected sites have been restored. All services are operational at this time.
Posted 9 months ago. Oct 11, 2018 - 22:39 UTC
Monitoring
Acquia is continuing urgent maintenance for some Acquia Cloud Enterprise applications. Customers may see momentary service interruptions for their Acquia Cloud Enterprise applications as we work to remediate an intermittent performance issue for some applications. We will provide additional information as it becomes available.
Posted 9 months ago. Oct 11, 2018 - 21:06 UTC
Investigating
We are currently undergoing urgent maintenance for some Acquia Cloud Enterprise applications. Customers may see momentary service interruptions as we work to remediate an intermittent performance issue for some applications. We will provide additional information as it becomes available.
Posted 9 months ago. Oct 11, 2018 - 19:15 UTC
This incident affected: Acquia Cloud Enterprise.