Acquia has detected a temporary service interruption in the Acquia ticketing system
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia ticketing services have been restored. All services are operational at this time.
Posted Oct 21, 2016 - 13:49 UTC
Monitoring
The underlying cause of this service interruption has been identified, and is currently available. We will continue to monitor this to provide updates if we continue to experience a degradation of service.
Posted Oct 21, 2016 - 13:36 UTC
Investigating
As a result of an ongoing DDOS attack on our DNS provider Dyn we are currently experiencing a degradation of service with the Acquia ticketing system. In the interim, please file tickets by calling the Acquia Support telephone number for your service region:

North and South America
888-922-7842 or +1 617-588-9600 #2

Australia, Japan, and Asia Pacific
+61 284 168 021

Europe and Africa
+44 1865 520 011

We will provide additional information as it becomes available.
Posted Oct 21, 2016 - 12:14 UTC
This incident affected: Acquia Support Systems.