Acquia has detected an interruption of service for some Acquia Cloud Free, Acquia Cloud Professional, and Acquia Cloud Enterprise sites
Incident Report for Acquia, Inc.
Resolved
All affected sites have been restored. All services are operational at this time.
Posted Oct 28, 2016 - 10:31 UTC
Monitoring
We are continuing to monitor an interruption of external DNS services impacting some Acquia sites. We will provide additional information as it becomes available.
Posted Oct 28, 2016 - 09:41 UTC
Identified
We are working to restore services at this time. We will provide additional updates as they become available.Service for some Acquia Cloud Free, Acquia Cloud Professional, and Acquia Cloud Enterprise sites is currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted Oct 28, 2016 - 08:55 UTC
Investigating
We are currently investigating an interruption of service for some Acquia Cloud Free, Acquia Cloud Professional, and Acquia Cloud Enterprise sites. We will provide additional information as it becomes available.
Posted Oct 28, 2016 - 07:54 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, Drupal Cloud UI, and Drupal Cloud API.