Emails being rate limited by hotmail.com
Incident Report for Acquia, Inc.
Resolved
Our investigating on emails being rate limited by hotmail, has now been resolved. All emails are now processing as they should.
Posted Aug 13, 2019 - 09:57 UTC
Investigating
We are currently investigating on emails being rate limited by hotmail. We will provide additional information as it becomes available.
Posted Aug 13, 2019 - 02:36 UTC
This incident affected: Cloud Platform Professional.