Acquia has detected a temporary service degradation in the Acquia Lift and Content Hub services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service degradation has been addressed. All affected Acquia Lift and Content Hub services have been restored. All services are operational at this time.
Posted 7 days ago. Aug 08, 2018 - 22:24 UTC
Update
Our team continues to investigate a service degradation for Acquia Lift and Content Hub services. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 7 days ago. Aug 08, 2018 - 21:11 UTC
Identified
Acquia Lift and Content Hub services for some sites are currently experiencing a service degradation. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 7 days ago. Aug 08, 2018 - 20:15 UTC
Investigating
We are currently investigating a service degradation in Acquia Lift and Content Hub services. We will provide additional information as it becomes available.
Posted 7 days ago. Aug 08, 2018 - 19:11 UTC
This incident affected: Acquia Lift and Acquia Content Hub.